家庭学習サービスとは

ラインズeライブラリアドバンス家庭学習サービスとは
 |  | ラインズeライブラリアドバンスのドリル教材を利用した学習を家でも行うことができます。
 |  | 学校で行うようなドリル学習のほか、楽しみながら学習できるメニューも用意しています。
 |  | 先生から送られた連絡メールを確認することができます。
 |  | トップ画面に自分のスケジュールや時間割などを登録しておくことができます。
 |  | これからも新しいコンテンツを増やし、充実させていく予定です。
 | 使い方の説明を見るには、左のメニューをクリックしてください。


ログインする

ラインズeライブラリアドバンスの家庭学習サービスを利用するには、まず最初にログインする必要があります。 以下のようにしてログインし、家庭学習サービスのトップページを開いてください。
 | 学校家庭連携サービスのログインページを開きます。
 | 学校コードを入力します。
 |  | 学校コードは、学校から通知される10けたの数字です。
 | eライブラリアドバンスのIDとパスワードを入力します。
 |  | IDとパスワードは、学校でeライブラリアドバンスを利用するときのものと同じです。
 | ログインをクリックします。
 |  | ログインすると家庭学習サービスのトップ画面が開きます。


家庭学習のトップページは以下のような構成になっています。
 | 先生からの新しい連絡が表示されます。 →くわしく見る
 | 自分で設定したスケジュールのうち、今日から3日間分のスケジュールが表示されます。また、習い事も表示されます。 →くわしく見る
 | ドリルを利用した学習ができます。 →くわしく見る
 | お楽しみのコンテンツが表示されます。 →くわしく見る
 | 今日もしくは明日の時間割や、今日の習い事が表示されます。 →くわしく見る


基本設定をする

家庭学習サービスで学習などを始める前に、自分の住んでいる都道府県を設定してください。 この設定は、「東西対抗がくしゅう合戦」で東軍と西軍のどちらに入るかに関係しています。
 | トップ画面の［基本設定］をクリックします。
 | 自分の住んでいる地方と都道府県を選びます。
 | ［変更］をクリックします。


新しい連絡を見る

トップ画面の「先生からの連絡」エリアには、先生から送られた連絡のうち、まだ読んでいないもののタイトルが表示されます。 新しい連絡を読むには、次のようにします。
 | 表示された新しい連絡のタイトル部分をクリックします。
 | 連絡した先生の名前や、連絡のくわしい内容が表示されます。
 | ［連絡一覧へ］をクリックすると、今まで来たすべての連絡の一覧が表示されます。


すべての連絡を見る

先生からの連絡をすべて見るには、次のようにします。 すでに読んだ連絡を確認するときなどに利用してください。
 | ［全部読む］をクリックします。
 | すべての連絡のタイトルが一覧で表示されます。
 | ※連絡の内容を表示する画面から［一覧表示へ］をクリックしてもこの画面が表示されます。
 | 見たい連絡のタイトルをクリックします。
 | 連絡した先生の名前や、連絡のくわしい内容が表示されます。


予定をくわしく見る

トップ画面の「スケジュール」エリアに表示されている予定のくわしい内容を見るには、次のようにします。
 | 内容を確認したい予定をクリックします。
 | 予定のくわしい内容が表示されます。
 | ［編集］をクリックすると、この予定のタイトルや内容を変更することができます。
 | ※変更の仕方は、予定を入れる場合と同じです。
 | ［削除］をクリックすると、この予定を削除することができます。


週、月単位で予定を見る

スケジュールは、週単位や月単位でも見ることができます。
 | ［全部見る］をクリックします。
 | その週の予定が一覧で表示されます。
 | 月全体の予定を見るには、［月間予定］クリックします。
 | その月の予定が一覧で表示されます。
 | ［週間予定］をクリックすると、週のスケジュール表示にもどります。


予定を登録する

新しく予定を入れるには、次のようにします。
 | 予定を入れたい日の日付部分をクリックします。
 | ※週間予定や月間予定の日付部分をクリックしても同じです。
 | その日の予定が表示されますので、［新しい予定］をクリックします。
 | 予定の入力画面になりますので、カテゴリやタイトル、内容を入力します。
 | ［登録］をクリックすると、予定が登録されます。


「学ぶ」の2つのモード

トップ画面の「学ぶ」エリアは、大きく２つのモードに分かれており、それぞれeライブラリアドバンスのドリル教材を利用した学習ができます。
 | ［しっかり学習］をクリックすると、下の画面が開きます。ここでは「りれきドリル」と「おさらいドリル」の2つのパターンでドリル学習をすることができます。
 | ［楽しく学習］をクリックすると、下の画面が開きます。ここでは自動的に出題されるドリル問題にちょうせんできます。くわしくはこちらを見てください。


「りれきドリル」で学習する

「しっかり学習」モードでは、自由に教科や単元を選んで学習ができる「りれきドリル」と、今まで学習した単元の復習ができる「おさらいドリル」の２つのパターンで学習ができます。 「りれきドリル」での学習は、次のように行います。
 | 「しっかり学習」の［りれきドリル］をクリックします。
 | その週にドリル学習をしていた場合、学習した単元が一覧で表示されます。 ここに表示された単元を学習する場合は、その単元名をクリックします。
 |  | に進んでください。
 | その週にドリル学習をしていない場合、単元を選ぶ画面になります。
 |  | に進んでください。
 | ※単元の [image] は家で学習したことを、 [image] は学校で学習したことを表しています。
 | ※単元名にあるオレンジの帯は、家庭で学習したときの得点を表しています。（学校でのみ学習した単元には表示されません。）
 | 新しい単元を学習したい場合は、［全部見る］をクリックします。
 | 単元を選ぶ画面になりますので、まず学年と教科を指定します。
 | 次に学習したい単元をクリックします。
 | 単元の中の教材が一覧で表示されますので、学習したい教材をクリックします。
 | ※ポイント教材を見ることもできます。
 | ドリル学習が始まります。
 | ※はじめて学習する単元のときは、まずプレテストが始まります。


「おさらいドリル」で学習する

「しっかり学習」モードでは、自由に教科や単元を選んで学習ができる「りれきドリル」と、今まで学習したドリルの復習ができる「おさらいドリル」の２つのパターンで学習ができます。 「おさらいドリル」での学習は、次のように行います。
 | 「しっかり学習」の［おさらいドリル］をクリックします。
 | どのようなおさらいをするかを決め、ボタンをクリックします。
 |  | 教科単位でおさらいしたい場合は、各教科のボタンをクリックします。
 |  | 得意な教材をおさらいしたい場合は、［得意な教材をおさらいする］をクリックします。
 |  | 苦手な教材をおさらいしたい場合は、［苦手な教材をおさらいする］をクリックします。
 | いつ学習した教材をおさらいをするかを決め、ボタンをクリックします。
 |  | ［最近の学習をおさらいする］をクリックすると、比較的最近学習した単元のドリル問題が出題されます。
 |  | ［古い学習をおさらいする］をクリックすると、2～3ヶ月ぐらい前に学習した単元のドリル問題が出題されます。
 |  | ［全体からおさらいする］をクリックすると、今まで学習したすべての単元のドリル問題が出題されます。
 | ドリル学習が始まります。


「これまでの記録」を見る

「りれきドリル」や「おさらいドリル」でどのくらい学習したかは、次のようにして確認することができます。
 | 「しっかり学習」のメニュー画面右側に表示されている木は、その月にどのくらい学習したかを大まかに表しています。たくさん学習をすればするほど、木は大きくなります。
 | ※木は月が変わるとリセットされます。
 | くわしい学習の記録や今までの学習の記録を見るときには、［これまでの記録］をクリックします。
 | 1年間の学習の記録が、月ごとの木のグラフィックで表示されます。 月ごとのくわしい学習記録を見たい場合は、その木の部分をクリックします。
 | 「りれきドリル」「おさらいドリル」それぞれの学習回数や平均点などを見ることができます。


「今日の一問」にちょうせんする

「楽しく学習」モードには、一日に1問だけ学習できる「今日の一問」と、制限時間内での連続正解を目指す「早解きチャレンジ」の２つがあります。 「今日の一問」での学習は、次のように行います。
 | 「楽しく学習」の［今日の一問］をクリックします。
 | ドリル問題が1問だけ出題されますので、答えを選んで［判定］をクリックします。
 |  | 出題される問題は、原則として今まで解いたことのある問題になります。
 | 判定すると右下のボタンが［ハンコ］に変わりますので、それをクリックします。
 | 今日のハンコがもらえます。ハンコは問題ができたかどうかで変わります。
 |  | 正解だと [image] のハンコ、不正解だと [image] のハンコになります。
 |  | 「今日の一問」にちょうせんできるのは、1日に1回だけです。


「早解きチャレンジ」にちょうせんする

「楽しく学習」モードには、一日に1問だけ学習できる「今日の一問」と、制限時間内での連続正解を目指す「早解きチャレンジ」の２つがあります。 「早解きチャレンジ」での学習は、次のように行います。
 | 「楽しく学習」の［早解きチャレンジ］をクリックします。
 | ドリル問題が出題されますので、答えを選んで［判定］をクリックします。
 |  | 下に表示されている残り時間内に、答えを選んでください。
 |  | 出題されるのは、小学1,2年生の国語か算数の問題になります。
 | 正解だと右下のボタンが［次の問題へ］に変わりますので、それをクリックします。
 |  | 新しい問題が出題されますので、同じやり方で次々に答えていきます。
 |  | 問題は最大で50問出されます。
 | 間違えたり、時間内に答えられなかったりすると、右下のボタンが［正解表示］に変わりますので、それをクリックします。
 |  | 間違えたところで、その回の早解きチャレンジは終了となります。
 |  | 50問連続正解した場合も終了となります。
 | 間違えた問題の答えが表示され、右下のボタンが［結果表示］に変わります。答えや解説を確認し、［結果表示］をクリックします。
 | 連続正解した数が表示されますので、［ハンコ］をクリックします。
 | 今日のハンコがもらえます。ハンコはどのくらい連続正解できたかで変わります。
 |  | ハンコには、 [image] [image] [image] といった種類があります。
 |  | 「早解きチャレンジ」には、1日に何回でもちょうせんできます。


「これまでの記録」を見る

「今日の一問」や「早解きチャレンジ」の結果は、次のようにして確認することができます。
 | 「楽しく学習」の［記録］をクリックします。
 | 「今日の一問」のこれまでの記録と、その月の記録が表示されます。
 |  | 月の記録では、「今日の一問」に正解した日に「正解」と書かれたハンコ、不正解だった日に○のハンコがつきます。「今日の一問」にちょうせんしなかった日には何もつきません。
 | 「早解きチャレンジ」の記録を見たい場合は、［はやときチャレンジ］をクリックします。
 | 「早解きチャレンジ」のこれまでの記録と、その月の記録が表示されます。
 |  | 月の記録では、「早解きチャレンジ」にちょうせんした日にハンコがつきます。ハンコの中の数字はその日の連続正解数を表しています。
 |  | 最高記録の「かかった時間」は、全問正解したときにかかった時間のうち、いちばん短かったものを表しています。全問正解していない場合は、表示されません。


東西対抗がくしゅう合戦

「東西対抗がくしゅう合戦」は、eライブラリアドバンスの学習をしている人たちを住んでいるところをもとにして東軍と西軍に分け、その日はどちらがより学習などを行っているかを表したお楽しみコンテンツです。 トップ画面の日本地図を見るだけでも東軍と西軍のどちらが優勢かわかりますが、自分の貢献度などをよりくわしく見たい場合には次のようにします。
 | トップ画面の日本地図の部分をクリックします。
 |  | 自分の住んでいる県をまだ設定していない場合は、設定するよう促すメッセージが出ます。そのときは、ここを参考に県の設定をしてください。
 | その日にログインしている人の割合や、学習メニューごとの勢力図が表示されます。 各学習メニューの貢献度などを見たい場合は、その学習メニューをクリックします。
 |  | 「2倍中！！」と表示されている学習メニューは、学習すると通常の2倍のポイントがもらえる学習メニューです。
 | クリックした学習メニューでの、今日の自分の学習状況やポイント、貢献度が確認できます。
 |  | 東西対抗がくしゅう合戦の記録は、一日単位でクリアされます。


時間割の使い方

トップ画面の「時間割・習い事」エリアには、今日か明日の時間割と、今日の習い事が表示されます。
0時から11時までの間はその日の時間割が表示され、11時から24時までの間は、次の日の時間割が表示されます。
教科の横にある［準備］をクリックすると、［OK］に変わります。
持ち物の確認などに利用してください。


時間割を登録する

時間割を登録するには、次のようにします。
［時間割の編集］をクリックします。
一週間の時間割が表示されますので、登録したいコマをクリックします。
すでに登録してあるコマをクリックすると、そのコマの変更ができます。
時間割の登録画面が表示されますので、時間や教科を選択します。
［決定］をクリックすると、時間割に登録されます。


時間割を登録する

習い事を登録するには、次のようにします。
［時間割の編集］をクリックします。
一週間の習い事が表示されますので、登録したい曜日の［追加する］をクリックします。
 | すでに登録してある習い事をクリックすると、その習い事の変更や削除ができます。
 | 1つの曜日に3つまで習い事を登録できます。
習い事の登録画面が表示されますので、習い事のサイクルや内容を選びます。
 | 一週おきや、月単位のサイクルにすることもできます。
 | 内容は、まず左のリストからカテゴリ（学習塾、武道、音楽など）を選び、右のリストから種類を選びます。
［決定］をクリックすると、習い事に登録されます。


時間割と習い事
 | ■ | 時間割の使い方
 | ■ | 時間割を登録する
 | ■ | 習い事を登録する